<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<title>FeaturedFounder.io | Meet your co-founder</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="description" content="We showcase startups seeking co-founders, one at a time.  New founders featured every few days.">
		<meta name="author" content="marcoarib">
		
		<!-- Favicon -->
		<link rel="icon" href="assets/img/favicon.ico">
		
		<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="all" href="https://www.formstack.com/forms/css/3/ie.css?20140508" />
		<![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.formstack.com/forms/css/3/ie7.css" /><![endif]-->
		<!--[if IE 6]><link rel="stylesheet" type="text/css" media="all" href="https://www.formstack.com/forms/css/3/ie6fixes.css" /><![endif]-->
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/css/3/reset.css" />
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/css/3/jquery-ui.css" />
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/css/3/default-v4.css" />
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/css/3/light.css" />
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/../common/css/uil-static.css" />
		<link rel="stylesheet" type="text/css" href="https://static.formstack.com/forms/css/common/dialogs.css" />
		<style type="text/css">
		</style>

		<!-- Plugin CSS -->
		<link rel="stylesheet" href="assets/css/bootstrap.min.css">
		<link rel="stylesheet" href="assets/css/owl.carousel.min.css">
		<link rel="stylesheet" href="assets/css/owl.theme.default.min.css">
		
		<!-- Icons -->
		<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
		
		<!-- Template CSS -->
		<link rel="stylesheet" href="assets/css/template.css">
		<link rel="stylesheet" href="assets/css/custom.css">
	</head>
	
	<body>
		<div class="top-bar py-3">
			<div class="top-bar-inner container">
				<div class="row">
					<div class="col">
						<a class="brand float-left" href="#">
							<img class="light" style="height: 45%; width: 45%;" src="assets/img/FeaturedFouonder_Logo.png"/>
							<img class="dark" style="height: 45%; width: 45%;" src="assets/img/FeaturedFouonder_Logo_DarkText.png"/>
						</a>
					</div>
					<div class="col text-right d-flex align-items-center justify-content-end">
						<a class="btn btn-primary align-items-center" target="_blank" href="https://www.getdrip.com/forms/37890873/submissions/new">
							<i class="fa fa-envelope mr-2" aria-hidden="true"></i>
							Join mailing list
						</a>
					</div>
				</div>
			</div>
		</div>
		<!-- Main -->
		<div class="main">
				<div id="newsletter" class="newsletter section lowpadbottom text-white">
					<div class="container section-header lowmarginbottom text-center">
						<h2 class="display-4">Meet your co-founder</h2>
						<p>
							We showcase startups seeking co-founders, one at a time.  New founders featured every few days.
						</p>
						<p>
							Join our mailing list to get notified when we feature someone new.
						</p>
						<br/>
						<div class="justify-content-center">
							<form class="form-inline noflex" action="https://www.getdrip.com/forms/37890873/submissions" method="post" data-drip-embedded-form="37890873">
								<input class="form-control form-control-lg mr-sm-3 px-4" type="email" id="drip-email" name="fields[email]" value="" placeholder="Email address"/>
								<input class="btn btn-secondary btn-lg mt-2 nopad" type="submit" value="Subscribe" data-drip-attribute="sign-up-button" />
							</form>
								
						</div>
						<br/>
						<p>
							<a id="be-featured" href="https://featuredfounder.formstack.com/forms/get_featured" class="nohover" target="_blank"><b>Want to be a Featured Founder?</b></a>
						</p>
					</div>
				</div>
				<section id="faqs" class="faqs section lowpadtop">
					<div id="testimonials" class="testimonials">
						<div class="container section-header text-center">
							<h2 class="display-4">Today's Founder</h2>
						</div>
						<div class="container">
							<div class="row">
								<div class="col-lg-6">
									<div class="px-8">
										<div class="text-center">
											<img src="assets/img/photo-covailnt.png" class="mx-auto mb-4" style="max-height: 400px; max-width: 400px;" alt="Will Sykora">
										</div>
									</div>
								</div>
								<div class="col-lg-5">
									<div class="px-8">
										<div class="testimonial mx-auto">
											
											<h3 class="mb-4">Will Sykora, <a href="https://covailnt.com" target="_blank">Covailnt</a></h3>
											<p>
												Graduating in 2009 with a BFA, Will realized he would have to make waves if he wanted to cut it in the real world. Starting in print design, Will did a brief stint in project management before returning to his creative roots as an UI designer and UX Architect. Building on his UX and product design experience, Will found his calling as Covailnt's founder. 
											</p>
											<p>
												In March, Will gave up his corporate 9-5 to focus on Covailnt full-time. He's currently based outside of  Baltimore MD – but is plotting a move to Austin TX, with his wife and dogs.
											</p>
											<p>
												<a href="https://blog.covailnt.com/not-your-typical-startup-story-f7d605c044d5" target="_blank">Will's Founder Story</a>
											</p>
										</div>
									</div>
								</div>
							</div>
							<div class="row">
								<div class="col-lg-6">
									<div class="px-8">
										<div class="testimonial mx-auto">
											<h3 class="mb-4">Will's skills</h3>
											<ul>
												<li>Empathy lead product development</li>
												<li>Design Thinking & Lean UX </li>
												<li>Strategic problem solving and implementation </li>
												<li>Design Ops & General Business & Marketing Ops</li>
												<li>Visual Design and Branding</li>
												<li>Basic technical chops & versed in Agile (CSPO and CSM certified)</li>
												<li>Grit & Optimism</li>
											</ul>
										</div>
									</div>
								</div>
								<div class="col-lg-6">
									<div class="px-8">
										<div class="testimonial mx-auto">
											<h3 class="mb-4">Will's team</h3>
											<p class="m-0">
												Will Sykora &mdash; Single founder responsible for 90% of the work completed so far. Supported by several freelancers (as a great proof of concept)
											</p>
											<br/>
											<p>Tip of the hat to:</p>
											<ul>
												<li>
													<a href="https://www.linkedin.com/in/ethanparry/" target="_blank">Ethan Parry</a>, who's consistently helped shape our PR efforts. 
												</li>
												<li>
													<a href="https://www.linkedin.com/in/carson-wright-82b2a560/" target="_blank">Carson Wright</a>, who has advised and informed our tech stack.
												</li>
												<li>
													<a href="https://www.linkedin.com/in/pjbellomo/" target="_blank">PJ Bellomo</a>, for his mentorship and guidance. 
												</li>
											</ul>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</section>
				<div class="download section section-gray">
						<div class="container">
							<div class="row">
								<div class="col-lg-6 text-center">
									<a href="assets/img/covailnt/The-Product.jpg" target="_blank"><img src="assets/img/covailnt/The-Product.jpg" class="mx-auto" alt="image"></a>
								</div>
								<div class="col-lg-6 d-flex align-items-center">
									<div class="mt-5 mt-lg-0 text-center text-lg-left">
										<h2 class="display-4 mb-4">The product</h2>
										<p class="lead mb-4">
											Covailnt is a peer-to-peer community focused web application that makes it painless for freelancers to connect and collaborate with other trusted freelancers.
										</p>
										<p>
											Covailnt measures how well people work together and uses that data to forecast how well someone will collaborate in the future. This sliding metric is similar to a credit score, and helps freelancers quickly identify trustworthy collaborators and minimizes risk when finding and working with new connections.
										</p>
										<p>
											When a freelancer finds themself with a project that is too complex, a workload that is too heavy, or they simply want to delegate out certain tasks, they can head over to Covailnt. Using the platform, they can instantly see the real time availability of potential collaborators or browse fellow freelancers by skills, style and projected performance metrics.
										</p>
										<p>
											Freelancers can pull in a partner, assemble a project team, or pass on referral work to someone with open bandwidth. At the same time, these freelancers are available as a resource and can source work from their own connections.
										</p>
									</div>
								</div>
							</div>
						</div>
					</div>
			<!-- Faqs -->
			<section id="faqs" class="faqs section">
				<div class="container section-header text-center">
					<h2 class="display-4">The Essentials</h2>
				</div>
				<div class="container">
					<div class="row mb-5 d-flex justify-content-center">
						<div class="col-lg-10">
							<div class="faq">
								<h5>Traction</h5>
								<p>550+ Beta Waitlist signups and counting &mdsash; currently being added to private beta with 150+ active accounts. Growth to date has been powered by word of mouth.  </p>
								<p>In its first two weeks, the Community Feed has seen 1-2 posts a day increase to 6-9 posts per day and counting.  (A simple proof of monetization was achieved with boosted posts generated revenue the very first week they were implemented) </p>
							</div>
							<br/>
							<div class="faq mb-5">
								<h5>How does it make money?</h5>
								<p>
									Multi-stream freemium model
								</p>
								<ul>
									<li>
										Stream 1: Selling tiers of freelance access in the form of membership dues.
										<ul>
											<li>
												Tier 1: Free, with closed network access (to just the user’s own connections).
											</li>
											<li>Tier 2: Paid ($), with open network access.</li>
											<li>Tier 3: Paid &amp; Verified ($$), with open network access, identity verification, and additional/exclusive features, visibility and access.</li>
										</ul>
									</li>
									<li>
										Stream 2: Subscription plans for recruiter and talent placement service access. (This is where the real potential for revenue exists) 
									</li>							
									<li>
										With the talent pool established, Covailnt can go on to offer recruiter services, and eventually expand into fluid talent management for enterprises.
									</li>
								</ul>
							</div>
							<div class="faq">
								<h5>What's your distribution strategy?</h5>
								<p>
									Word-of-Mouth/freelancer to freelancer recommendations and invitations (by way of existing freelance communities and influencers).
								</p>
								<p>
									Referral incentives through the platform metrics (rewarding freelancers who proactively grow their network through the platform).
								</p>
								<p>
									Providing Freelance resources &amp; advice (tutorials, podcasts, seminars, workshops and classes focused on how to become a successful freelancer)
								</p>
								<p>
									Showcasing freelance talent (public endorsements for early adopters and champions)
								</p>
							</div>
							<br/>
						<!--</div>	
						<div class="col-lg-6">-->
							<div class="faq mb-5 mb-lg-0">
								<h5>Feature roadmap</h5>
								<p class="m-0">
									Current state: Basic Directory &mdash; Freelancers can join, Set up a profile and have basic capabilities to interact with each other (connect as friends/messaging/view profiles). Community Feed &mdash; Freelancers can broadcast their own availability or who they are seeking for help across the platform.
								</p>
								<p>Roadmap:</p>
								<ul>
									<li>Migrate/optimize existing platform (Dapp on Ethereum?).</li>
									<li>Build Freelancer to Freelancer collaboration sessions (Rank Earned / Experience Points capabilities, can be seen in the desktop prototype onboarding experience). </li>
									<li>Implement projection metrics (Rank Potential – collaboration &amp; quality forecasting).</li>
									<li>Paywall- Monetize the platform (Monthly/Yearly Membership Dues based on account level).</li>
									<li>Freelancer collaboration history (similar to IMBD's filmography).</li>
									<li>Recruiter &amp; Non-freelancer access and accounts. </li>
									<li>Enterprise Freelance talent management solutions (TBD) </li>
								</ul>
							</div>
							<br/>
						</div>
					</div>
				</div>
			</section>
			<!-- Screens -->
			<div id="app" class="screens section lowpadtop text-center">
				<div class="container section-header">
					<h2 class="display-4">The Assets</h2>
					<p class="lead mx-auto mt-4 mb-5 my-lg-4">
						Screenshots, decks, and docs:  click to get the goods.
					</p>
				</div>
				<div class="container">
					<div class="row">
						<div class="col-lg-12">
							<div class="owl-carousel carousel-screens px-5">
								<div class="screen">
									<a href="assets/pdf/WSykora_FF-PitchDeck.pdf" target="_blank">
										<img src="assets/img/covailnt/deck.png" class="mx-auto" alt="Pitch deck">
										<p>Pitch deck</p>
									</a>
								</div>
								<div class="screen">
									<a href="assets/pdf/Covailnt-YCSummer2018App_ForReference.pdf" target="_blank">
										<img src="assets/img/covailnt/yc-application.png" class="mx-auto" alt="YCombinator application">
										<p>YCombinator application</p>
									</a>
								</div>
								<div class="screen">
									<a href="assets/img/covailnt/Beta-Feed.jpg" target="_blank">
										<img src="assets/img/covailnt/Beta-Feed.jpg" class="mx-auto" alt="Beta screenshot">
										<p>Beta screenshot</p>
									</a>
								</div>
								<div class="screen">
									<a href="assets/img/covailnt/Prototype-CollabsPending.jpg" target="_blank">
										<img src="assets/img/covailnt/Prototype-CollabsPending.jpg" class="mx-auto" alt="Beta screenshot">
										<p>Prototype screenshot</p>
									</a>
								</div>
								
								<div class="screen">
									<a href="assets/img/covailnt/Prototype-contacts SearchResults.jpg" target="_blank">
										<img src="assets/img/covailnt/Prototype-contacts SearchResults.jpg" class="mx-auto" alt="Beta screenshot">
										<p>Beta screenshot</p>
									</a>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<section id="faqs" class="stats section section-gray">
			<div id="testimonials" class="testimonials">
				<div class="container section-header text-center">
					<h2 class="display-4">The right candidate</h2>
				</div>
				<div class="container">
					<div class="row">
						<div class="col-lg-12">
							<div class="px-8">
								<div class="testimonial mx-auto">
									<div class="text-center">
										<h5>What Will is looking for in a co-founder</h5>
									</div>
									<p>
										React skills &mdash; Understands why and how we would merge component based development practices with component based design practices.   
									</p>
									<p>
										Web app &amp; Microservices Architecture experience – open to exploring a decentralized full stack app on Ethereum. 
									</p>
									<p>
										Experience as a freelancer &mdash; Passionate about eliminating the pain associated with existing freelance marketplaces and changing the way the world thinks about freelancing.  
									</p>
									<p>
										Basic UX skills &mdash; Understands and values customer centricity and committed to building the best experience possible. 
									</p>
									<p>
										Leadership skills &mdash; Able to develop and lead the development side of Covailnt's business, and willing to over-communicate as we go. 
									</p>
									<p>
										Strategic thinking &mdash; Able to plan and design systems and processes that scale.  
									</p>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</section>
		<!-- Stats -->
		<section id="stats" class="stats section text-center">
			<div class="container section-header">
				<h2 class="display-4">The offer</h2>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-md-3 mb-5 mb-md-0">
						<p>Cash</p>
						<h3 class="m-0">$40/hour</h3>
					</div>
					<div class="col-md-3 mb-5 mb-md-0">
						<p>Equity</p>
						<h3 class="m-0">20%</h3>
					</div>
					<div class="col-md-3 mb-5 mb-md-0">
						<p>Commitment</p>
						<h3 class="m-0">30-40+ hrs/week</h3>
					</div>
					<div class="col-md-3 mb-5 mb-md-0">
						<p>Location</p>
						<h3 class="m-0">Baltimore, Austin, remote </h3>
					</div>
				</div>
			</div>
		</section>
		<!-- Newsletter -->
		<div id="newsletter" class="newsletter section text-white">
			<div class="container section-header text-center">
				<h2 class="display-4">Get in contact with Will</h2>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-lg-12 d-inline-flex justify-content-center">
						<script type="text/javascript" src="https://featuredfounder.formstack.com/forms/js.php/will_sykora"></script><noscript><a href="https://featuredfounder.formstack.com/forms/will_sykora" title="Online Form">Online Form - Will Sykora</a></noscript><div style="text-align:right; font-size:x-small;"><a href="http://www.formstack.com?utm_source=jsembed&utm_medium=product&utm_campaign=product+branding&fa=h,3072177" title="Powered by Formstack">Powered by Formstack</a></div>
					</div>
				</div>
			</div>
		</div>
		<!-- Footer -->
		<footer>
			<div id="contact" class="container">
				<div class="row">
					<div class="col-lg-12 d-flex justify-content-center text-center text-lg-left">
						<div class="mt-12 mt-lg-12">
							<ul class="nav flex-lg-row">
								<li class="nav-item">
									<a class="nav-link" target="_blank" href="https://featuredfounder.formstack.com/forms/get_featured"><b>Get featured</b></a>
								</li>
								<li class="nav-item">
									<a class="nav-link" target="_blank" href="https://termsfeed.com/privacy-policy/7da46cfee67703c83b06bc997bc2373b"><b>Privacy Policy</b></a>
								</li>
								<li class="nav-item">
									<a class="nav-link" target="_blank" href="https://termsfeed.com/terms-service/89ce401514ae88f08b3de6cf480e0e9d"><b>Terms & Conditions</b></a>
								</li>
							</ul>
							<div class="copyright p-3">
								&#174;FeaturedFounder.io All rights reserved
							</div>
							<div class="copyright p-3">
								The guy behind FeaturedFounder.io is <a target="_blank" href="http://jeremyphelps.com"><b>Jeremy</b></a>, who builds software and is also <a target="_blank" href="http://dealingwithdevelopers.com"><b>writing a book</b></a>.  Feel free to <a href="mailto:me@jeremyphelps.com"><b>say hi</b></a> or follow him on Twitter <a target="_blank" href="https://twitter.com/remyphelps"><b>@remyphelps</b></a>.
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer>
		
		
		<!-- jQuery -->
		<script src="assets/js/jquery-3.0.0.min.js"></script>
		
		<!-- Loader -->
		<script src="assets/js/imagesloaded.pkgd.min.js"></script>
		
		<!-- Bootstrap -->
		<script src="assets/js/bootstrap.bundle.min.js"></script>
		
		<!-- Navigation -->
		<script src="assets/js/navigation.js"></script>
		
		<!-- Owl Carousel -->
		<script src="assets/js/owl.carousel.min.js"></script>
		
		<!-- Form validation -->
		<script src="assets/js/jquery.validate.min.js"></script>
		<script src="assets/js/additional-methods.min.js"></script> 
		
		<!-- Main script -->
		<script src="assets/js/main.js"></script>
		<script src="assets/js/custom.js"></script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119180133-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-119180133-1');
		</script>
	</body>
	
</html>